Something Wrong with site?

Post Reply
Message
Author
BackToAllNightLights
Capt
Capt
Posts: 1245
Joined: Sun Aug 23, 2015 11:19 pm
Location: just passing thru on my way to
Gender:

Something Wrong with site?

#1 Post by BackToAllNightLights » Sat Jul 16, 2016 11:41 pm

Not getting the "Go to first new post" indicator on any forum.
Thx
History does Not repeat itself through time. It does however, sometimes rhyme.

User avatar
admin
Chief Engineer
Posts: 974
Joined: Sat Aug 22, 2015 12:58 am
Location: By a sunny beach on the NSW South Coast.
Gender:
Age: 75

Re: Something Wrong with site?

#2 Post by admin » Sat Jul 16, 2016 11:46 pm

The only time that shouldn't show up is if you aren't logged in for some reason. Could you try logging out and then back in and see if it is then okay. Thanks.

BackToAllNightLights
Capt
Capt
Posts: 1245
Joined: Sun Aug 23, 2015 11:19 pm
Location: just passing thru on my way to
Gender:

Re: Something Wrong with site?

#3 Post by BackToAllNightLights » Sun Jul 17, 2016 1:32 am

Didn't log out and in but now back to normal, it seems.
Thx
History does Not repeat itself through time. It does however, sometimes rhyme.

G-CPTN
Capt
Capt
Posts: 1040
Joined: Sun Aug 05, 2018 11:22 pm
Location: Tynedale

Re: Something Wrong with site?

#4 Post by G-CPTN » Tue Mar 26, 2019 9:24 pm

Something happened and I had to Login - and, of course I couldn't remember my password.
After several futile attempts I elected for a new password.
Having Logged-in, my usual start page of new posts was bare, so I wasn't able to pick up where I left off . . .

User avatar
admin
Chief Engineer
Posts: 974
Joined: Sat Aug 22, 2015 12:58 am
Location: By a sunny beach on the NSW South Coast.
Gender:
Age: 75

Re: Something Wrong with site?

#5 Post by admin » Tue Mar 26, 2019 10:15 pm

See PM

Admin

Boac
Chief Pilot
Chief Pilot
Posts: 4836
Joined: Fri Aug 28, 2015 5:12 pm
Location: Here

Re: Something Wrong with site?

#6 Post by Boac » Wed Mar 27, 2019 8:16 am

Alison - cannot post image 'in-line' and my password is not being recognised in Edge or Chrome. Currently 'long-term' logged in on FFox.

Pontius Navigator
Chief Pilot
Chief Pilot
Posts: 2012
Joined: Fri Jul 07, 2017 8:17 am
Location: EGXC Lincolnshire
Gender:
Age: 76

Re: Something Wrong with site?

#7 Post by Pontius Navigator » Tue Apr 23, 2019 6:26 pm

Alison, I mentioned this before. There seems to be an echo with double posts. I have had several in the last day where a post is sent before I submit and then gets posted again.

Or I am told another post was made before mine when it is actually mine.

Post Reply