Something Wrong with site?

Message
Author
PHXPhlyer
Capt
Capt
Posts: 1159
Joined: Sun Jun 17, 2018 2:56 pm
Location: PHX
Gender:
Age: 65

Re: Something Wrong with site?

#21 Post by PHXPhlyer » Fri Mar 20, 2020 2:41 am

Glad / sorry that it is just not me!

PP

User avatar
admin
Chief Engineer
Posts: 1150
Joined: Sat Aug 22, 2015 12:58 am
Location: By a sunny beach on the NSW South Coast.
Gender:
Age: 76

Re: Something Wrong with site?

#22 Post by admin » Fri Mar 20, 2020 4:28 am

Karearea wrote:
Fri Mar 20, 2020 2:21 am
I just had to log in after being permanently logged in for months.
Kar understandable, I purged the sessions table which logged everyone out.

Anyone still having problems try the following.

Go to User Control Panel - top right. Select Profile in Tabs. Bottom selection in menu "Manage Remember Me login Keys" and delete all entries. This may fix the problem.

Alison

Boac
Chief Pilot
Chief Pilot
Posts: 9738
Joined: Fri Aug 28, 2015 5:12 pm
Location: Here

Re: Something Wrong with site?

#23 Post by Boac » Fri Mar 20, 2020 8:19 am

Admin function only, Alison - only option is 'Delete all board cookies'

User avatar
admin
Chief Engineer
Posts: 1150
Joined: Sat Aug 22, 2015 12:58 am
Location: By a sunny beach on the NSW South Coast.
Gender:
Age: 76

Re: Something Wrong with site?

#24 Post by admin » Fri Mar 20, 2020 12:41 pm

Boac, ??. Are you suggesting that "Manage Remember Me login Keys" isn't available to members. I can assure you it is.


I wrote "Go to User Control Panel - top right. Select Profile in Tabs. Bottom selection in menu "Manage Remember Me login Keys" and delete all entries. This may fix the problem.

Pontius Navigator
Chief Pilot
Chief Pilot
Posts: 7684
Joined: Fri Jul 07, 2017 8:17 am
Location: EGXJ Lincolnshire
Gender:
Age: 77

Re: Something Wrong with site?

#25 Post by Pontius Navigator » Fri Mar 20, 2020 12:56 pm

No problems with my loggon, not been logged out at all

ribrash
Capt
Capt
Posts: 1865
Joined: Thu Aug 27, 2015 3:15 pm
Location: Merseyside.
Gender:
Age: 67

Re: Something Wrong with site?

#26 Post by ribrash » Fri Mar 20, 2020 1:02 pm

My log just stays logged in.I ticked the remember me box yonks ago.
D.I.L.L.I.G.A.F

Boac
Chief Pilot
Chief Pilot
Posts: 9738
Joined: Fri Aug 28, 2015 5:12 pm
Location: Here

Re: Something Wrong with site?

#27 Post by Boac » Fri Mar 20, 2020 2:22 pm

AAmin wrote:Boac, ??. Are you suggesting that "Manage Remember Me login Keys" isn't available to members. I can assure you it is.
- Specsavers for you or you have short-changed me!

PHXPhlyer
Capt
Capt
Posts: 1159
Joined: Sun Jun 17, 2018 2:56 pm
Location: PHX
Gender:
Age: 65

Re: Something Wrong with site?

#28 Post by PHXPhlyer » Fri Mar 20, 2020 3:45 pm

Got logged out going between threads here, after doing what Admin said to do. ~X(
Went to edit post and was logged out again. :-\
WTF?

Boac
Chief Pilot
Chief Pilot
Posts: 9738
Joined: Fri Aug 28, 2015 5:12 pm
Location: Here

Re: Something Wrong with site?

#29 Post by Boac » Fri Mar 20, 2020 5:56 pm

Specsavers for you or you have short-changed me!
- sorry - specsavers for me - looked ta the wrong 'Profile' link. RTFQ for me!

PHXPhlyer
Capt
Capt
Posts: 1159
Joined: Sun Jun 17, 2018 2:56 pm
Location: PHX
Gender:
Age: 65

Re: Something Wrong with site?

#30 Post by PHXPhlyer » Sun Mar 29, 2020 5:26 pm

I am still being logged out of the site, sometimes between writing a post and submitting. Result is losing everything that I had written. :-q
Have had to resort to copying post and pasting up to three times before it takes. ~X(
Logging in multiple times while reading threads is inconvenient but doable. Multiple attempts to post is extremely frustrating. ~X(
If this continues, I maybe forced to ask for my money back...Oh wait. Never mind. :ymdevil:

PP

Boac
Chief Pilot
Chief Pilot
Posts: 9738
Joined: Fri Aug 28, 2015 5:12 pm
Location: Here

Re: Something Wrong with site?

#31 Post by Boac » Sun Mar 29, 2020 6:11 pm

Phx - can you just confirm you have done all the things Alison suggested? It sounds weird. Next time it happens can you check top right of the main panel where is says 'Notifications' 'Private messages' and then it should be your User Name. What do you see there then?

PHXPhlyer
Capt
Capt
Posts: 1159
Joined: Sun Jun 17, 2018 2:56 pm
Location: PHX
Gender:
Age: 65

Re: Something Wrong with site?

#32 Post by PHXPhlyer » Sun Mar 29, 2020 7:03 pm

I did everything Admin/Alison suggested.
When I am logged out it shows log In where user name usually is.
I know when I am logged out the New Posts option is not available.

PP

Boac
Chief Pilot
Chief Pilot
Posts: 9738
Joined: Fri Aug 28, 2015 5:12 pm
Location: Here

Re: Something Wrong with site?

#33 Post by Boac » Sun Mar 29, 2020 7:58 pm

Strange - does this happen when you log in to other sites?

Q2 - which browser are you using and have you tried others?

User avatar
ian16th
Chief Pilot
Chief Pilot
Posts: 8209
Joined: Fri Aug 28, 2015 9:35 am
Location: KZN South Coast with the bananas
Gender:
Age: 83

Re: Something Wrong with site?

#34 Post by ian16th » Sun Mar 29, 2020 8:14 pm

Go on give us a hint!

What device are you using?
What OS are you using?
What browser are you using?
Wine improves with age
I improve with wine :YMPARTY:

G-CPTN
Chief Pilot
Chief Pilot
Posts: 3764
Joined: Sun Aug 05, 2018 11:22 pm
Location: Tynedale
Gender:
Age: 76

Re: Something Wrong with site?

#35 Post by G-CPTN » Sun Mar 29, 2020 9:58 pm

ian16th wrote:
Sun Mar 29, 2020 8:14 pm
Go on give us a hint!

What device are you using?
What OS are you using?
What browser are you using?
What's more important is what difference is there between when you could access the site without problem and with the problem - in other words "What has changed?"

PHXPhlyer
Capt
Capt
Posts: 1159
Joined: Sun Jun 17, 2018 2:56 pm
Location: PHX
Gender:
Age: 65

Re: Something Wrong with site?

#36 Post by PHXPhlyer » Sun Mar 29, 2020 10:36 pm

Not happening on any other site; not even TOP.
Using Chrome since I finally was able to get it to play nice.
Hive Opera and Firefox but don't really care for them.
Win7 desktop.

PP

User avatar
admin
Chief Engineer
Posts: 1150
Joined: Sat Aug 22, 2015 12:58 am
Location: By a sunny beach on the NSW South Coast.
Gender:
Age: 76

Re: Something Wrong with site?

#37 Post by admin » Mon Mar 30, 2020 5:25 am

Sorry PP, but invariably when just one person has problems with a site it's there configuration, and there's little I can do my end.

Are you familiar with the browser "Pale Moon". It's a fork off Firefox/Mozilla. I've been using it for years. If the problem persists with PM, then I could help you troubleshoot.

Admin

User avatar
om15
Chief Pilot
Chief Pilot
Posts: 6825
Joined: Sat Aug 22, 2015 9:51 pm
Location: Dorset
Age: 67

Re: Something Wrong with site?

#38 Post by om15 » Sat Apr 11, 2020 10:45 am

Admin, looks like we can't post photos, I think this happened once before and you jiggled and then we could. - we have exceeded our file size?
Alcohol doesn't solve any problems, but then again neither does milk.

User avatar
admin
Chief Engineer
Posts: 1150
Joined: Sat Aug 22, 2015 12:58 am
Location: By a sunny beach on the NSW South Coast.
Gender:
Age: 76

Re: Something Wrong with site?

#39 Post by admin » Sat Apr 11, 2020 11:12 am

Testing for social distance. Seems to fit the requirement.

socialdistance.jpg
socialdistance.jpg (37.32 KiB) Viewed 106 times

Alison/Admin

User avatar
om15
Chief Pilot
Chief Pilot
Posts: 6825
Joined: Sat Aug 22, 2015 9:51 pm
Location: Dorset
Age: 67

Re: Something Wrong with site?

#40 Post by om15 » Sat Apr 11, 2020 11:45 am

Perfect, thanks
Alcohol doesn't solve any problems, but then again neither does milk.

Post Reply