Something Wrong with site?

Message
Author
User avatar
Wodrick
Chief Pilot
Chief Pilot
Posts: 5510
Joined: Sun Aug 23, 2015 8:23 am
Location: Torrox Campo, Andalucia.
Gender:
Age: 71

e-mail notifications

#41 Post by Wodrick » Sat Apr 11, 2020 5:18 pm

Has this been fixed since the upgrade ? I am not getting them and don't know if it's me or the site.
https://www.wunderground.com/dashboard/pws/ITORRO10?cm_ven=localwx_pwsdash

Boac
Chief Pilot
Chief Pilot
Posts: 10890
Joined: Fri Aug 28, 2015 5:12 pm
Location: Here

Re: Something Wrong with site?

#42 Post by Boac » Sat Apr 11, 2020 5:40 pm

Wod wrote:I am not getting them
- do you mean you are not seeing post attachments at all?

User avatar
Wodrick
Chief Pilot
Chief Pilot
Posts: 5510
Joined: Sun Aug 23, 2015 8:23 am
Location: Torrox Campo, Andalucia.
Gender:
Age: 71

Re: Something Wrong with site?

#43 Post by Wodrick » Sat Apr 11, 2020 5:59 pm

I am not getting e-mail notifications about anything. I never get e-mails via the site anyway but I did like the e-mail notifications of new posts etc.
I have all the boxes ticked in notifications in my control panel.
https://www.wunderground.com/dashboard/pws/ITORRO10?cm_ven=localwx_pwsdash

Boac
Chief Pilot
Chief Pilot
Posts: 10890
Joined: Fri Aug 28, 2015 5:12 pm
Location: Here

Re: Something Wrong with site?

#44 Post by Boac » Sat Apr 11, 2020 6:23 pm

Ah - sorry - I missed your change of post title. Forum email has been 'down' for a while.

viewtopic.php?f=29&t=5337&p=223141&hilit=email#p223141

User avatar
admin
Chief Engineer
Posts: 1189
Joined: Sat Aug 22, 2015 12:58 am
Location: By a sunny beach on Port Philip Bay.
Gender:
Age: 77

Re: Something Wrong with site?

#45 Post by admin » Sat Apr 11, 2020 10:39 pm

Sorry email never got fixed. The virus caused a significant and continuing distraction. There is hope. Aunty Betty says so.

Alison

User avatar
4mastacker
Chief Pilot
Chief Pilot
Posts: 3913
Joined: Sun Aug 23, 2015 5:38 pm
Location: With the wife
Gender:
Age: 73

Re: Something Wrong with site?

#46 Post by 4mastacker » Thu Oct 29, 2020 6:59 pm

This site wouldn't load today until just a few minutes ago. No problem at all with other sites. Was there a problem with ops-normal or was it likely to have been a local problem?
It's always my fault - SWMBO

Pontius Navigator
Chief Pilot
Chief Pilot
Posts: 9842
Joined: Fri Jul 07, 2017 8:17 am
Location: EGXJ Lincolnshire
Gender:
Age: 77

Re: Something Wrong with site?

#47 Post by Pontius Navigator » Thu Oct 29, 2020 7:14 pm

Local I think. I put mine problems down to my Wi-Fi but we shall see.

User avatar
admin
Chief Engineer
Posts: 1189
Joined: Sat Aug 22, 2015 12:58 am
Location: By a sunny beach on Port Philip Bay.
Gender:
Age: 77

Re: Something Wrong with site?

#48 Post by admin » Thu Oct 29, 2020 8:46 pm

Checked all the log files, no errors detected this end. Might dig a little deeper as the day progresses.

ribrash
Chief Pilot
Chief Pilot
Posts: 2143
Joined: Thu Aug 27, 2015 3:15 pm
Location: Merseyside.
Gender:
Age: 68

Re: Something Wrong with site?

#49 Post by ribrash » Thu Oct 29, 2020 9:00 pm

Been fine since first thing here.
D.I.L.L.I.G.A.F

User avatar
Wodrick
Chief Pilot
Chief Pilot
Posts: 5510
Joined: Sun Aug 23, 2015 8:23 am
Location: Torrox Campo, Andalucia.
Gender:
Age: 71

Re: Something Wrong with site?

#50 Post by Wodrick » Thu Oct 29, 2020 10:36 pm

+1..
https://www.wunderground.com/dashboard/pws/ITORRO10?cm_ven=localwx_pwsdash

Pinky the pilot
Capt
Capt
Posts: 1511
Joined: Tue Aug 25, 2015 3:20 am
Location: Still looking for a bad bottle of Red
Gender:
Age: 66

Re: Something Wrong with site?

#51 Post by Pinky the pilot » Sat Oct 31, 2020 6:18 am

Alles in ordnung hier.
You only live twice. Once when you're born. Once when you've looked death in the face.

Boac
Chief Pilot
Chief Pilot
Posts: 10890
Joined: Fri Aug 28, 2015 5:12 pm
Location: Here

Re: Something Wrong with site?

#52 Post by Boac » Wed Mar 03, 2021 9:22 am

Good to hear the server is ok. Very slow this am for me, refresh up to 60 seconds some times then 2, and Tracert giving some slow hops. Machine re-booted a fair bit.
  • Tracing route to ops-normal.org [43.250.140.10]
    over a maximum of 30 hops:

    1 4 ms 3 ms 3 ms home.gateway.home.gateway [xxx]
    2 13 ms 12 ms 14 ms xxx
    3 13 ms 13 ms 14 ms gi2-1-444.ptn-gw01.plus.net [84.93.253.79]
    4 13 ms 12 ms 13 ms 195.99.125.144
    5 23 ms 15 ms 29 ms peer7-et-7-0-4.telehouse.ukcore.bt.net [62.172.103.164]
    6 17 ms 13 ms 13 ms 166-49-214-194.gia.bt.net [166.49.214.194]
    7 * * * Request timed out.
    8 15 ms 14 ms 14 ms be2870.ccr41.lon13.atlas.cogentco.com [154.54.58.173]
    9 21 ms 21 ms 22 ms be12497.ccr41.par01.atlas.cogentco.com [154.54.56.130]
    10 32 ms 32 ms 32 ms be3092.ccr21.mrs01.atlas.cogentco.com [130.117.49.154]
    11 163 ms 164 ms 164 ms be2435.ccr21.sin01.atlas.cogentco.com [154.54.2.110]
    12 164 ms 165 ms 167 ms be2070.rcr11.b057205-0.sin01.atlas.cogentco.com [154.54.40.14]
    13 247 ms 247 ms 247 ms 154.18.3.90
    14 272 ms 272 ms 272 ms hundredgige0-0-1-2-132.bdr01-ipt-4millros-per.au.superloop.net.co [202.177.40.23]
    15 273 ms 272 ms 272 ms hundredgige0-0-1-2-126.bdr01-ipt-4edenpar-syd.au.superloop.net.co [103.200.13.152]
    16 271 ms 271 ms 271 ms 27.122.113.133
    17 279 ms 278 ms 279 ms 10ge-agg01.syd01.as45638.net.au [103.252.152.253]
    18 289 ms 289 ms 289 ms 10ge-gw01.syd01.ventraip.net.au [103.252.152.129]
    19 * * * Request timed out.
    20 317 ms 318 ms 317 ms ops-normal.org [43.250.140.10]

    Trace complete.
I can follow it as far as Singapore (then Sydney) but where is 'bdr'?

ribrash
Chief Pilot
Chief Pilot
Posts: 2143
Joined: Thu Aug 27, 2015 3:15 pm
Location: Merseyside.
Gender:
Age: 68

Re: Something Wrong with site?

#53 Post by ribrash » Wed Mar 03, 2021 10:32 am

Minutes to load a page.Multiple time outs.
D.I.L.L.I.G.A.F

User avatar
izod tester
Capt
Capt
Posts: 471
Joined: Thu Sep 24, 2015 5:27 pm
Location: Forest of Dean
Gender:
Age: 73

Re: Something Wrong with site?

#54 Post by izod tester » Wed Mar 03, 2021 11:39 am

Similar time out that I see. Very slow to get out of UK then quickly to Singapore and Sydney. Strangely, it then routes from Sydney to Perth to Brisbane and then to Melbourne where the ops-normal server is.

Post Reply